Issue:
The text is unreadable when the automated Vault Backup Report is received in an email generated by the Vault Backup utility that is part of the IMAGINiT Utilities for Vault Server. It appears to be in Chinese when viewed by certain email viewers.
The correct appearance is viewable when the original report is sent to another email address:
Causes:
When the unreadable email is saved out of Outlook and the .msg is opened in Notepad, the character set is shown to be 'utf-16' in the unreadable message and either 'utf-8' or 'iso-8859-1' in a successfully formatted email message.
Further, to confirm that the Chinese text is nonsensical when read as Chinese, that text can be copied out of the email message, pasted into Notepad and saved with a .htm file extension, and opened in a browser to view the correct table border characters:
Solution:
An investigation is continuing but it was thought that the source of the miscoding of the incoming email message in utf-16 rather than utf-8 or iso-8859-1 is being caused by an email reader associated with JitBit Helpdesk Ticketing System.
When an affected email is saved and opened in Notepad, then compared with a readable email from the same source, the JitBit version misidentifies the table-formatting characters as a foreign language and switches to utf-16.
A workaround for that is to open the text in an email reader that saves in utf-8 or iso-8859-1, then send to the JitBit Helpdesk Ticketing System.
Or, perhaps a similar solution for selecting the preferred character set in Outlook can be applied to the JitBit system, if possible.
For more discussion on this topic, see this thread and this one.
Update: January, 15, 2024
"After testing, we were able to determine it was Mimecast that was causing the issue.
We were able to work with Mimecast Support to create a valid sanitization bypass rule which has allowed the email to come through correctly formatted." - IT Team at the affected site.
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