How to Update Autodesk Desktop App

November 29, 2018 Ryan Wunderlich

Issue:

You open the Autodesk Desktop App and it either is blank or says all updates are installed and you know there are additional updates for your software available

Cause:

The Autodesk Desktop App is not up to date

Solution:

You will need to uninstall the Desktop App and Reinstall the newest version from Autodesk

To Uninstall:

1. Right Click on System Tray Icon > Exit Desktop App
2. Open Task Manager > Services > Stop AdAppMgrSvc
3.In Task Manager > under the "Processes" tab right click on "AdAppMgrSvc.exe" and choose "End Process"
4. In the Windows Control Panel uninstall the Autodesk Desktop App from the "Uninstall or change a program" menu

Then re-install using the latest version from the online portal:
www.autodesk.com/desktop-app

Note: As of 03/19/2024, Desktop App is no longer supported by Autodesk. The information contained in this post may no longer be relevant and/or the necessary updates to the product may be inaccessible.

About the Author

Ryan Wunderlich

Sr. Technical Support Specialist<br><br>An AutoCAD Certified Professional, Ryan is responsible for taking client cases and assisting with issues with the software - everything from regular glitches to software deployments and whatever else goes wrong. He's proficient in AutoCAD (including customization), VBA, LISP, and Civil 3D.

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