Issue:
After installing the 2023.1 server update, the Vault thin client users reported that when they attempted to log in to the server, they see only a blank screen.
The normal Thin Client Screen should look like this, for example, for Vault 2023:
Causes:
This behavior appears to be isolated to individual workstations.
Solution:
Resetting the browser cache to the Last 24 hours has been confirmed to work for the affected workstations.
As shown in Windows 10:
As shown in Windows 11:
Special thanks to Fred Washington for providing and confirming this solution.
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