Should I upgrade from Desktop Connector version 15.x to 16.x

September 30, 2025 Jeff Arbogast

Issue:
ShotGrid: I no longer get a QR code to login
When logging into ShotGrid you no longer receive a QR code to login.
 

Causes:
Upgrade to Autodesk Single Sign on.

Solution:
After upgrading to Autodesk Single Sign on you will now use your Autodesk Account to login to ShotGrid.
These are the 2 locations you can use to sign in.

https://profile.autodesk.com

https://shotgrid.autodesk.com

About the Author

Jeff Arbogast

Manufacturing Solution Center Team Lead<br><br>Jeff is responsible for manufacturing Technical Support for both internal staff and customers. In addition to the daily activities of the support center, he helps write for the National Support Center blog, and has written online classes for the IMAGINiT training on demand site.

Follow on Linkedin More Content by Jeff Arbogast
Previous Article
Graphics Issues in AutoCAD-Based Products
Graphics Issues in AutoCAD-Based Products

Revit Structural Graphic Column Schedule known issue

Next Article
Revit Interoperability 2022.1.3 error installing
Revit Interoperability 2022.1.3 error installing

Sometimes uninstalled Revit through the control panel, program and features, uninstalled through setting, a...

×

Get Tips Delivered.

Subscribe to Email Updates.

First Name
Last Name
Country
Thank you!
Error - something went wrong!