Issue:
ShotGrid: I no longer get a QR code to login
When logging into ShotGrid you no longer receive a QR code to login.
Causes:
Upgrade to Autodesk Single Sign on.
Solution:
After upgrading to Autodesk Single Sign on you will now use your Autodesk Account to login to ShotGrid.
These are the 2 locations you can use to sign in.
About the Author
Follow on Linkedin More Content by Jeff Arbogast