Issue:
Revit 2021: When installing via Deployment "Install Failed. Unable to install Autodesk Revit 2021. Please contact your system administrator".
Causes:
- Generative Design conflicting with Revit .
- Cloud Models that are conflicting.
- Bad Deployment image.
Solution:
To resolve this issue
- Remove conflicting “Generative Design” software.
- Go to “Apps and Features” in Windows.
- Uninstall “Generative Design”.
- Try to install from the Deployment again.
- Remove conflicting Cloud Models
- Right click on the “Start Button” in Windows and select “Run”.
- Type “cmd” and select “OK”.
- Type “MsiExec.exe /X{AA384BE4-2001-0010-0000-97E7D7D00B18}” and select the <Enter> Key.
- Follow prompts.
- Once removed attempt to reinstall using the Deployment.
- Modify Deployment Location
- Create a new deployment on to the C: Drive of the local system.
- Try the Deployment again.
You can use this document to move a Deployment if needed.
https://knowledge.autodesk.com/support/autocad/learn-explore/caas/sfdcarticles/sfdcarticles/How-to-move-deployment-Image.html
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