Revit Add-In Manager

Issues:

Do you loath having to “disable” add-ins? Can you remember all the locations where the add-ins can be found? Do you want the “easy button” to click and disable all at once? Well look no further! This 3rd party “Add-In Manager” will be the easy button you are looking for. This tool will allow you to disable all add-ins and open Revit in “safe mode”.

Steps:

  1. Download the tool from Bitbucket here.

  1. Locate the downloaded file and unzip it.
  2. Once unzipped click the AddinManager folder, click BIN folder, and then the Debug sub-folder.

  1. Run the tool by double clicking the AddInManager.exe file.
  2. You can select a specific version of Revit or you can select all.

  1. You can select all, invert, select enabled, select disabled and then Enable/ Disable once ready.

  1. Once all Add-ins have been enabled/ disabled and set, start Revit as usual.

Final Notes:

Please enjoy your Add-In Manager “Easy Button”. Don’t forget to “pin” it to your task bar!

About the Author

Heather Volk

Sr. Technical Support Specialist, Building Solutions<br><br>Heather is responsible for responding to customer requests and helping them address technical challenges in a timely manner. She is an experienced Computer Aided Design Manager with a demonstrated history of working in the construction industry. She has strong arts and design professional skills in AutoCAD, plumbing, computer aided design (CAD), project estimation, and facility management, and a history of providing training and technical support.

Follow on Linkedin More Content by Heather Volk
Previous Video
Interoperability Between Inventor and Revit in a Plant
Interoperability Between Inventor and Revit in a Plant

Learn about the tools of collaboration and interoperability available in Inventor and Revit, and examined c...

Next Article
"Wrong Version -6" error trying to activate the IMAGINiT Utilities
"Wrong Version -6" error trying to activate the IMAGINiT Utilities

You want to know how to fix the activation error "Wrong Version -6" error when trying to activate the IMAGI...