Autodesk: “Notice: updates available for Apache Log4j vulnerabilities. See the security advisory on the Autodesk Trust Center for more infor

Issue:

Notice: updates available for Apache Log4j vulnerabilities. See the security advisory on the Autodesk Trust Center for more information.

Cause:

Autodesk Has been evaluating what if any updates are needed for Autodesk software to avoid this vulnerability.

Solution:

To see if your software is included go to the.

AUTODESK TRUST CENTER

Security advisory

https://www.autodesk.com/trust/security-advisories/adsk-sa-2021-0012

 

Update 1/31/2022

Updates have been made to Autodesk’s security advisory available on the Trust Center regarding the Apache Log4j vulnerabilities.

To date, we have identified one impacted product that requires customers to apply a patch. As of January 31, 2022, a patch is available for Autodesk InfraWorks Traffic Simulation. We strongly recommend customers update as soon as possible. All other Autodesk products and services have been mitigated or found to be not vulnerable.

About the Author

Jeff Arbogast

Manufacturing Solution Center Team Lead<br><br>Jeff is responsible for manufacturing Technical Support for both internal staff and customers. In addition to the daily activities of the support center, he helps write for the National Support Center blog, and has written online classes for the IMAGINiT training on demand site.

Follow on Linkedin More Content by Jeff Arbogast
Previous Article
Autodesk Network Deployments – Best practices
Autodesk Network Deployments – Best practices

What are the best practices to create successful Autodesk network deployments?

Next Article
Error 20 Occurs When Installing AutoCAD-based 2022 software
Error 20 Occurs When Installing AutoCAD-based 2022 software

When attempting to install any AutoCAD-based software you get the following error: Error 20 at 1 -2% when i...