Some Email notifications are not being received from Vault Backup

Issue:

When using the Vault Backup utility from the IMAGINiT Vault Server Utilities, it apparently is sending email notifications to some but not all of the intended recipients.

Causes:

After checking for typos and confirming all addresses in the list of recipients are correct, but only the first recipient is receiving the Vault Backup Report, check to see what the separator character is between addresses.

From the IMAGiNiT Utilities for Vault Server Help file for Backup Email Settings:

You must specify:

  • The name of your SMTP compatible mail server.
  • The port number (25 in simple cases, but often different if using SSL or internet mail services like GMAIL).
  • Default or Specify credentials (if your mail server requires a login to be able to send).
  • Email Sender: Who the email should appear "from" (on some systems this can be anything, but on others it must be a legitimate email account).
  • Recipient: Who should receive the email (comma-delimited if there are more than one).
  • Subject Field 

 

Solution:

If a semi-colon was used to separate the recipient email addresses, change the semi-colons to commas and all recipients will receive the notice.

 

Use a comma rather than a semi-colon to separate email recipents.

 

About the Author

Bob Felton

Sr. Technical Support Specialist, Manufacturing<br><br>Bob Felton has been supporting Autodesk products for over 23 years including core AutoCAD, P&ID, Plant 3D, AutoCAD for Mac, AutoCAD Mechanical, and Vault. His background is in graphics with an Applied Sciences degree and ten years manufacturing experience drafting, as well as technical illustration, image editing, and even patent drafting.

Follow on Linkedin More Content by Bob Felton
Previous Video
3 Tips to Identify Data that is Worth Collecting
3 Tips to Identify Data that is Worth Collecting

Check this out, if you’re considering implementing a data management solution.

Next Article
Autodesk Vault Install Error: HTTP Error 500.24 – Internal Server Error
Autodesk Vault Install Error: HTTP Error 500.24 – Internal Server Error

When trying to install Vault ADMS Console, "HTTP Error 500.24 – Internal Server Error" is encountered.

×

Have Data Management Questions? Ask Us.

First Name
Last Name
Organization
Submit Your Question
Receive Email?
Thank you!
Error - something went wrong!